17th December 2020

Emergency Maintenance Notification - SLC-D cloud

Date: Thursday 17/12/2020

Title : Emergency Maintenance Notification - SLC-D cloud

Start time : 13:30 GMT

We're having emergency network maintenance in SLC-D cloud. The VM will lost connectivity to the Internet for up to 20 minutes.

UPDATE: 13:55 GMT The maintenance is still ongoing. Further updates will follow.

UPDATE 14:40 GMT The maintenance is now complete. All affected services are now back online

We apologise for the inconvenience that may have caused